prosdo.ru
добавить свой файл
1 2 ... 9 10

© К. Поляков, 2009-2012

B5 (базовый уровень, время – 2 мин)


Тема: Представление данных в электронных таблицах в виде диаграмм и графиков.

Что нужно знать:

  • что такое столбчатая, линейчатая и круговая диаграмма, какую информацию можно получить с каждой из них

  • адрес ячейки в электронных таблицах состоит из имени столбца и следующего за ним номера строки, например, C15

  • формулы в электронных таблицах начинаются знаком = («равно»)

  • знаки +, –, *, / и ^ в формулах означают соответственно сложение, вычитание, умножение, деление и возведение в степень

  • в заданиях ЕГЭ могут использоваться стандартные функции СУММ (сумма), СРЗНАЧ (среднее значение), МИН (минимальное значение), МАКС (максимальное значение)

  • запись B2:C4 означает диапазон, то есть, все ячейки внутри прямоугольника, ограниченного ячейками B2 и C4; например, с помощью формулы =СУММ(B2:C4) вычисляется сумма значений ячеек B2, B3, B4, C2, C3 и C4

Еще пример задания:


Дан фрагмент электронной таблицы:




A

B

C

D

1

3




3

2

2

=(C1+A1)/2

=C1–D1

=A1–D1


=B1/2

Какое число должно быть записано в ячейке B1, чтобы построенная после выполнения вычислений диаграмма по значениям диапазона ячеек A2:D2 соответствовала рисунку:

Решение:

  1. прежде всего, нужно понять, что мы видим круговую диаграмму, которая строится по одному ряду данных и показывает доли частей в чем-то целом

  2. по диаграмме находим, что первая часть составляет половину целого, а остальные три равны, каждая составляет по одной шестой (в 3 раза меньше, чем первая).

  3. вычислим значения во второй строке, которые уже можно найти по исходным данным:




    A

    B

    C

    D

    1

    3




    3

    2

    2

    3

    1

    1

    =B1/2

  4. единственная неизвестная ячейка (зависящая от B1) – это D2, содержащая формулу B1/2
  5. как мы узнали из диаграммы (п. 2), значение одной (первой) ячейки должно быть в 3 раза больше каждой из оставшихся, поэтому в D2 должно быть число 1; это возможно только при B1 = 2

  6. ответ: 2.



следующая страница >>